Dark Light

Compară cu produse similare

Vezi comparația completă
Caracteristică HPE Networking Instant On Switch 40p Gigabit CL4 8p Gigabit CL6 PoE 2p 10GBT 2p SFP+ 600W 1960 Switch TP-Link Omada 8-Port 2.5G L2+ Managed Switch, 2.5G, 8 porturi Switch Hikvision Fast Ethernet DS-3E0105D-O, 5 porturi Switch TP-LINK LiteWave LS106LP, Fast Ethernet, 6 porturi, PoE Switch TP-LINK JetStream TL-SG3428X-M2, 2.5G, 24 porturi
Culoare produs — Black Black, White Black Black
2.5G Ethernet (copper) ports quantity — 8 — — 24
Access Control List (ACL) — Yes — — Yes
AC input frequency — 50/60 Hz — 50 Hz 50/60 Hz
AC input voltage — 100 - 240 V — 220 V 100 - 240 V
ARP inspection — Yes — — Yes
Authentication — MAC-based authentication, Port-based authentication — — Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
Auto MDI/MDI-X — — Yes Yes —
Basic switching RJ-45 Ethernet ports type — 2.5G Ethernet (100/1000/2500), 8 5, Fast Ethernet (10/100) 6, Fast Ethernet (10/100) 2.5G Ethernet (100/1000/2500), 24
BPDU filtering/protection — Yes — — Yes
Broadcast storm control — Yes — — Yes
Cables included — AC — — LAN (RJ-45)
Certification — CE, FCC, RoHS — CE, FCC, RoHS CE, FCC, RoHS
Cloud-managed — Yes — — Yes
Compliance certificates — — CB, CE, Industry Canada (IC), Low Voltage Directive (LVD), REACH, RoHS, WEEE — CE, Federal Communications Commission (FCC), RoHS
Configuring Location Settings (CLI) — Yes — — Yes
Console port — RJ-45/micro-USB — — RJ-45/micro-USB
DC input voltage — — 5 V 53.5 V —
DHCP features — DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping — — DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Fanless — Yes — Yes —
Flow control support — Yes — Yes Yes
GARP VLAN Registration Protocol (GVRP) — Yes — — Yes
Head-of-line (HOL) blocking — Yes — — Yes
Heat dissipation — 51.18 BTU/h — 162.38 BTU/h 154.38 BTU/h
IGMP snooping — Yes — — Yes
Input current — — 0.6 A 0.81 A —
IP-MAC-Port binding — Yes — — Yes
Jumbo frames — 9000 — — 9000
Jumbo frames support — Yes — Yes Yes
LAN port type — FastEthernet — Gigabit Gigabit
LED indicators — Yes — Yes Yes
Link aggregation — Yes — — Yes
Loop protection — Yes — — Yes
MAC address table — 16000 entries 2000 entries 2000 entries 32000 entries
Management protocols — SNMPv1/v2c/v3, SNTP — — SNMP v1/v2c/v3, SNTP
MIB support — RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213 — — Yes
Multicast Listener Discovery (MLD) snooping — Y — — Y
Multicast support — Yes — — Yes
Networking standards — IEEE 802.1D, IEEE 802.1s, IEEE 802.1w — IEEE 802.3af, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3bz, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
Number of static routes — 48 — — 48
Operating relative humidity (H-H) — 10 - 90% — 10 - 90% 10 - 90%
Operating temperature (T-T) — 0 - 50 °C — 0 - 40 °C 0 - 40 °C
Package depth — 250 mm — — 250 mm
Package height — 80 mm — — 80 mm
Package weight — 2.84 kg — — 3 kg
Package width — 528 mm — — 528 mm
Packet buffer memory — 12 MB — — 16 MB
Port mirroring — Yes — — Yes
Power connector — AC-in jack — — AC-in jack
Power consumption (max) — — 3 W 47.76 W 45.1 W
Quick start guide — Yes — — Yes
Rate limiting — Yes — — Yes
SFP module slots quantity — 2 — — 4
Spanning tree protocol — Yes — — Yes
SSH/SSL support — Yes — — Yes
Static route — Yes — — Yes
Storage relative humidity (H-H) — 5 - 90% — 5 - 90% 5 - 90%
Storage temperature (T-T) — -40 - 70 °C -40 - 85 °C -40 - 70 °C -40 - 70 °C
Store-and-forward — — Yes Yes Yes
Switch layer — L2 — — L2
Switch type — Managed — Unmanaged Managed
System event log — Yes — — Yes
Virtual LAN features — MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN — — Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Wall mountable — — Yes Yes —
Web-based management — Yes — — Yes
Management — nu nu nu Da
Montare in rack — Nu Nu Nu Da
PoE — Nu Nu Da Nu
Porturi RJ 45 — 5-10 5-10 5-10 24-28
Porturi SFP — 1-2 N/A N/A 3-4
Viteză transfer — 2.5G Fast Ethernet Fast Ethernet 2.5G
Sursă inclusă — Yes Yes Yes Yes
Sursă de alimentare — AC DC DC/PoE AC
Alimentare PoE — — — Yes No
Capacitate switching — 80 Gbit/s 1 Gbit/s 12 Gbit/s 200 Gbit/s
Metode autentificare — AAA, TACACS+ — — AAA, RADIUS, TACACS+
Montare rack — Yes No — Yes
Rată forwarding — 59.52 Mpps 0.74 Mpps 0.8928 Mpps 14.88 Mpps
Stivuibil — — No — No
Suport 10G — Yes No No Yes
Suport QoS — Yes — Yes Yes
Suport VLAN — Yes — — Yes
Adâncime — 180 mm 52 mm 101 mm 180 mm
Lățime — 294 mm 83 mm 158 mm 440 mm
Înălțime — 44 mm 22 mm 25 mm 44 mm
Viteză rețea LAN — 100,1000,2500 Mbit/s 10,100 Mbit/s — —
Producător ARUBA NETWORKS TP-LINK HIKVISION TP-LINK TP-LINK
Construcție laptop — 1U — — 1U
Număr ventilatoare — 2 fan(s) — 0 fan(s) 1 fan(s)
Tip ambalare — Box — Box —

Analiză inteligentă a produsului

În curând vei putea afla mai multe informații despre produs, generate cu inteligență artificială.

Descriere oficială

Lifecycle

  • Obsolete Date 31-12-2099
  • End of support date 31-12-2104

Specifications

  • Throughput 131 Mpps
  • PoE capability Total 600 W PoE Power (Up to 480 W of Class 6 or 600 W of Class 4 PoE)
  • Memory and processor Single-Core ARM v7 Cortex-A9 @800 MHz; 1 GB DDR3; 512 MB NAND flash; Packet buffer size: 1.5 MB
  • Stacking capabilities 4H height
  • Input voltage 100-127VAC / 200-240VAC
  • Power consumption Maximum: 100-127V: 790W 200-220V: 760W Idle: 100-127V: 60W 200-220V: 100W
  • Warranty Limited lifetime warranty with 24X7 phone support for the first 90 days and chat support for the entire warranty duration. Community support is available for the life of the product.
  • Switching capacity 176 Gbps
  • Management features HPE Networking Instant On Cloud; Web browser; SNMP Manager
  • Ports 48 RJ-45 autosensing 10/100/1000 BASE-T ports with 8 ports of IEEE 802.af/at/bt CL6 PoE and 40 ports of IEEE 802.af/at CL4 PoE (IEEE 802.3u Type 100 BASE-TX, IEEE 802.3ab Type 1000 BASE-T, IEEE 802.an 10 GBASE-T); Duplex: 100 BASE-TX: half or full; 1000 BASE-T: full only 10 GBASE-T: full only 2 SFP+ 10 GbE ports 2 RJ-45 autosensing 100/1000/10 GBASE-T ports
  • Operating temperature 0-40°C, 0-10,000 ft

Quickspecs

Overview

HPE Networking Instant On Switch 1960 series, consist of advanced, smart-managed, fixed configuration Gigabit stackable switches designed for small and growing businesses that are easy to deploy and affordable. These switches are designed to scale as business grows, making adding more employees, devices and applications simple. The Instant On 1960 switches are made to handle the today bandwidth-heavy applications like voice and video conferencing, enabling consistent connectivity to improve user experience and application performance. These switches come with flexible management option: local web GUI or Instant On mobile app and cloud-based web portal.

What’s new

  • HPE Networking Instant On mobile app and/or cloud-based web portal for easy network management onsite or remotely.
  • For environments with heavy bandwidth needs, 10 GBase-T and SFP+ uplink ports deliver lightning-fast network speeds and nearly eliminates traffic bottlenecks.
  • The Networking Instant On 1960 aggregation switches comes with twelve 10 GBase-T and four SFP+ ports, providing 10 G connectivity to servers, network storage devices and access switches alike.
  • Smart-managed layer 2+ Ethernet access switch series ready to deploy in 12-port, 24-port, and 48-port for non-PoE and PoE (supports Class 4 and Class 6 PoE) models.
  • Simplify network management by stacking up to four Instant On 1960 switches and managing them through one single IP address. Stacking supported via local and cloud-managed stacking modes.

Features

Supports automatic denial-of-service (DOS) monitors and protects the network against malicious attacks.

Leverage 802.1X with a RADIUS server to ensure only known and authorized users can access your network.

The HPE Networking Instant On Switch 1960 series lets you use VLANs and Access Control Lists (ACL) to set bounds on what data can be seen by which users.

Robust Security to Protect Your Network
Simplify Network Deployment and Management for Small Organizations

The HPE Networking Instant On Switch 1960 series is a complete portfolio for increased small business flexibility. It consists of six models including two 24-port and two 48-port models in PoE and non-PoE configurations, a 12-port multi-rate switch, and a 12-port 10-Gigabit aggregation switch.

With PoE models, up to 30W PoE power delivery is available for Class 4 PoE devices like access points, surveillance cameras and VoIP phones, and up to 60W PoE power delivery is available for Class 6 PoE devices like pan-tilt zoom cameras and video-enabled IP-phones.

Each switch has a pull-out tag, known as a luggage tag, on the front panel of the switch.

Automated configurations and streamlined workflows allow users to manage all stack members through one single dashboard without the need for device reboot.

The HPE Networking Instant On mobile app automatically detects members, making multiple stack members easy to setup and manage remotely.

The 12-port, 24-port, and 48-port PoE models come with a power budget of 480W, 370W and 600W respectively to support the latest PoE-powered IoT devices.

The HPE Networking Instant On Switch 1960 series can be deployed using two management modes – Instant On cloud-management (access via mobile app and/or web portal) and the local web GUI.

The HPE Networking Instant On mobile app and cloud-based web portal make cloud-managed stacking easy — just follow the recommendations to stack up to four HPE Networking Instant On Switch 1960 switches and manage as a single entity.

The tag includes a QR code that includes switch ID information (SKU number, SKU name, serial number, and MAC address) for easy switch onboarding through Instant On mobile app.

Ease of Use with Cloud-Managed Stacking

Each model of the HPE Networking Instant On Switch 1960 series includes four 10 GbE connections to connect to servers, network storage devices, or to other switches.

High-level Gigabit with 10 GbE Networking for Advanced Small Businesses

Two connections of 10 GBASE-T deliver 10 GbE over copper Category 5/6a cabling for simple, affordable, high-bandwidth connections to a maximum distance of 100 meters.

Compatible products

Documents

Specificații tehnice 1 caracteristică
Producător
ARUBA NETWORKS
Întrebări și răspunsuri 0 întrebări

Nu există întrebări încă.

Pune o întrebare despre produs
Adresa de e-mail nu va fi publicată. Întrebarea apare după moderare.
Recenzii clienți Nicio recenzie încă
0,0 ☆☆☆☆☆ 0 recenzii
  1. 5 ★ 0% 0
  2. 4 ★ 0% 0
  3. 3 ★ 0% 0
  4. 2 ★ 0% 0
  5. 1 ★ 0% 0

Acest produs nu are încă recenzii.

Scrie o recenzie

SHOPPING CART

close