Dark Light

Compară cu produse similare

Vezi comparația completă
Caracteristică Switch ZYXEL GS-1900-24 v2, Gigabit, 24 porturi Switch Zyxel Gigabit GS1900-8, 8 porturi, PoE Switch Zyxel GS1920-24HPV2, Gigabit, 24 porturi, PoE Switch ZYXEL GS2220-28, 28 port, 10/100/1000 Mbps Switch TP-LINK LiteWave LS106LP, Fast Ethernet, 6 porturi, PoE
Culoare produs Black Black Black Black Black
Access Control List (ACL) — — Yes Yes —
AC input frequency 50 - 60 Hz 50 - 60 Hz 50 - 60 Hz 50 - 60 Hz 50 Hz
AC input voltage 100 - 240 V 100 - 240 V 100 - 240 V 100 - 240 V 220 V
Authentication — — Guest VLAN, Port-based authentication Guest VLAN, MAC-based authentication —
Basic switching RJ-45 Ethernet ports type 24, Gigabit Ethernet (10/100/1000) 8, Gigabit Ethernet (10/100/1000) 24, Gigabit Ethernet (10/100/1000) 24, Gigabit Ethernet (10/100/1000) 6, Fast Ethernet (10/100)
Broadcast storm control — Yes — Yes —
Cables included AC — AC AC —
Certification — — RoHS LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A CE, FCC, RoHS
Combo SFP ports quantity — — 4 4 —
Copper ethernet cabling technology — — 100BASE-TX, 1000BASE-T 10BASE-TX, 1000BASE-T 10BASE-T, 100BASE-TX
DHCP features DHCP client DHCP client DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay —
Fanless — — — Yes Yes
Flow control support Yes Yes Yes Yes Yes
Full duplex Yes Yes — — —
Harmonized System (HS) code 85176990 — 85176990 85176990 —
Heat dissipation 55 BTU/h — 1580.54 BTU/h 76.725 BTU/h 162.38 BTU/h
IGMP snooping Yes Yes Yes Yes —
Jumbo frames 9000 9000 — — —
Jumbo frames support Yes Yes — — Yes
LAN port type Gigabit Gigabit Gigabit — Gigabit
LED indicators Yes — Yes — Yes
Link aggregation Yes — — Yes —
MAC address filtering Yes Yes Yes Yes —
MAC address table 8000 entries 8000 entries 16000 entries 16000 entries 2000 entries
Multicast support — Yes Yes Yes —
Operating relative humidity (H-H) 10 - 95% — 10 - 95% 10 - 95% 10 - 90%
Operating temperature (T-T) 0 - 50 °C — 0 - 50 °C 0 - 50 °C 0 - 40 °C
Package depth 217 mm — 355 mm 214 mm —
Package height 82 mm — 107 mm 79 mm —
Package weight 2.85 kg — 4.97 kg 29.1 kg —
Package width 561 mm — 616 mm 558 mm —
Packet buffer memory 0.525 MB — 1.5 MB 1.5 MB —
Power connector AC-in jack DC-in jack — — —
Power consumption (max) 16 W 5 W 463.5 W 22.5 W 47.76 W
Power over Ethernet (PoE) ports quantity — — 24 — 4
Rack mount kit Yes — Yes — —
Rate limiting — Yes Yes Yes —
Reset button Yes Yes — — —
Security algorithms 802.1x RADIUS 802.1x RADIUS 802.1x RADIUS, SNMP, SNMPv3 SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS —
Spanning tree protocol Yes — Yes Yes —
Storage relative humidity (H-H) 10 - 95% — 10 - 95% 10 - 95% 5 - 90%
Storage temperature (T-T) -40 - 70 °C — -40 - 70 °C -40 - 70 °C -40 - 70 °C
Store-and-forward Yes — — — Yes
Switch layer L2 L2 — L2 —
Switch type Managed Managed Managed Managed Unmanaged
System event log Yes — Yes Yes —
Virtual LAN features Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN — — Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN —
Web-based management Yes Yes — Yes —
Greutate 2.09 kg 650 g 3.8 kg 2.2 kg —
Management Da Da Da Da nu
Montare in rack Da Nu Da Da Nu
PoE Nu Da Da Nu Da
Porturi RJ 45 24-28 5-10 24-28 28+ 5-10
Porturi SFP 1-2 1-2 5-8 1-2 N/A
Viteză transfer Gigabit Gigabit Gigabit Gigabit Fast Ethernet
Sursă inclusă Yes Yes — — Yes
MTBF 432.673 h — 638691 h 989157 h —
Sursă de alimentare AC AC — — DC/PoE
Alimentare PoE No No Yes No Yes
Capacitate switching 52 Gbit/s 16 Gbit/s 56 Gbit/s 56 Gbit/s 12 Gbit/s
Metode autentificare RADIUS, TACACS+ — IEEE 802.1x, RADIUS IEEE 802.1x, RADIUS —
Montare rack Yes Yes Yes Yes —
Rată forwarding 39 Mpps — 42 Mpps 42 Mpps 0.8928 Mpps
Stivuibil Yes Yes — — —
Suport 10G No No No No No
Suport QoS Yes Yes Yes Yes Yes
Suport VLAN Yes Yes Yes Yes —
Adâncime 131 mm 104 mm 270 mm 131 mm 101 mm
Lățime 440 mm 250 mm 441 mm 441 mm 158 mm
Înălțime 44 mm 27 mm 44 mm 44 mm 25 mm
Producător ZYXEL ZYXEL ZYXEL ZYXEL TP-LINK
Nivel zgomot — — 27.2 dB 0 dB —
Protecție cu parolă Yes — Yes — —
Tip ambalare Box — — — Box
Memorie flash — — 32 MB 32 MB —

Analiză inteligentă a produsului

În curând vei putea afla mai multe informații despre produs, generate cu inteligență artificială.

Descriere oficială

Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,

Specificații tehnice 72 caracteristici
Culoare produs
Black
AC input frequency
50 - 60 Hz
AC input voltage
100 - 240 V
Basic switching RJ-45 Ethernet ports type
24, Gigabit Ethernet (10/100/1000)
Cables included
AC
DHCP features
DHCP client
Flow control support
Yes
Full duplex
Yes
Harmonized System (HS) code
85176990
Heat dissipation
55 BTU/h
IGMP snooping
Yes
Jumbo frames
9000
Jumbo frames support
Yes
LAN port type
Gigabit
LED indicators
Yes
Link aggregation
Yes
MAC address auto-learning supported
Yes
MAC address filtering
Yes
MAC address table
8000 entries
MIB support
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
Operating relative humidity (H-H)
10 - 95%
Operating temperature (T-T)
0 - 50 °C
Package depth
217 mm
Package height
82 mm
Package weight
2.85 kg
Package width
561 mm
Packet buffer memory
0.525 MB
Port mirroring
Yes
Power connector
AC-in jack
Power consumption (max)
16 W
Rack mount kit
Yes
Reset button
Yes
Security algorithms
802.1x RADIUS
SFP module slots quantity
2
Spanning tree protocol
Yes
SSH/SSL support
Yes
Static port security
Yes
Storage relative humidity (H-H)
10 - 95%
Storage temperature (T-T)
-40 - 70 °C
Store-and-forward
Yes
Switch layer
L2
Switch type
Managed
System event log
Yes
Virtual LAN features
Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
Web-based management
Yes
Greutate
2.09 kg
Management
Da
Montare in rack
Da
PoE
Nu
Porturi RJ 45
24-28
Porturi SFP
1-2
Viteză transfer
Gigabit
Sursă inclusă
Yes
MTBF
432.673 h
Sursă de alimentare
AC
Alimentare PoE
No
Capacitate switching
52 Gbit/s
Metode autentificare
RADIUS, TACACS+
Montare rack
Yes
Rată forwarding
39 Mpps
Stivuibil
Yes
Suport 10G
No
Suport QoS
Yes
Suport VLAN
Yes
Adâncime
131 mm
Lățime
440 mm
Înălțime
44 mm
Viteză rețea LAN
10,100,1000 Mbit/s
Producător
ZYXEL
Construcție laptop
1U
Protecție cu parolă
Yes
Tip ambalare
Box
Întrebări și răspunsuri 0 întrebări

Nu există întrebări încă.

Pune o întrebare despre produs
Adresa de e-mail nu va fi publicată. Întrebarea apare după moderare.
Recenzii clienți Nicio recenzie încă
0,0 ☆☆☆☆☆ 0 recenzii
  1. 5 ★ 0% 0
  2. 4 ★ 0% 0
  3. 3 ★ 0% 0
  4. 2 ★ 0% 0
  5. 1 ★ 0% 0

Acest produs nu are încă recenzii.

Scrie o recenzie

SHOPPING CART

close