Dark Light

Compară cu produse similare

Vezi comparația completă
Caracteristică Gigabit Smart Access PoE+ switch 24 port Switch ALLIED TELESIS GS950, 48 port, 10/100/1000 Mbps "JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch Switch Ubiquiti UniFi USW-24-POE, 24 port, 10/100/1000 Mbps Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
Alte caracteristici
10G support No No Yes — No
AC input frequency — 50 - 60 Hz — 50 - 60 Hz 50 - 60 Hz
Authentication type — — AAA, IEEE 802.1x, RADIUS, TACACS+ IEEE 802.1x, RADIUS —
Auto MDI/MDI-X — Yes — Yes Yes
Basic switching RJ-45 Ethernet ports type 24 48 24 24 24
Broadcast storm control — Yes Yes — —
Cables included — — AC — AC
Certification — UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL — CE, FCC, IC —
Connectivity technology — Wired — — Wired
Console port — RJ-45 RJ-45/micro-USB — —
DHCP features — DHCP client DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping — —
Dimensions (WxDxH) — 444 x 322 x 43.5 mm — — 294 x 180 x 44 mm
Flash memory — 4 MB 32 MB — —
Flow control support — Yes Yes Yes Yes
Forwarding rate — — 148.8 Mpps 38.69 Mpps 35.7 Mpps
Full duplex — — Yes Yes Yes
Harmonized System (HS) code — 85176990 — 85176990 85176990
Head-of-line (HOL) blocking — Yes Yes — —
Heat dissipation — — 2153.45 BTU/h — 44.63 BTU/h
IGMP snooping — Yes Yes — —
Jumbo frames — — 9000 — 10000
Jumbo frames support — Yes Yes Yes Yes
LAN ports — 48 24 24 24
LAN port type Gigabit Gigabit Gigabit 10Gigabit Gigabit
Layer — Layer-2 Layer-2 Layer-2 Unmanaged
LED indicators — Yes Yes Activity, Link, PoE, Speed, System Yes
Link aggregation — Yes Yes — —
MAC address table — 8000 entries 32000 entries — 8000 entries
Management Da Da Da Da nu
Maximum data transfer rate — 1 Gbit/s — — 1 Gbit/s
MIB support — RFC 1213, RFC 1643, RFC 1493 RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925 — —
Montare in rack Da Da Da Da Nu
Multicast support — Yes Yes — —
Networking standards — — — IEEE 802.3af, IEEE 802.3at IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
Operating relative humidity (H-H) — 5 - 90% 10 - 90% 10 - 90% 10 - 90%
Operating temperature (T-T) — 0 - 40 °C 0 - 40 °C — 0 - 40 °C
Packet buffer memory — 6 MB 16 MB — —
PoE Da Nu Da Da Nu
Port mirroring — Yes Yes Yes —
Porturi RJ 45 24-28 28+ 24-28 24-28 24-28
Porturi SFP 1-2 1-2 1-2 1-2 N/A
Power connector — DC-in jack — — DC-in jack
Power consumption (max) — — 629.1 W — 13.08 W
Power over Ethernet (PoE) Yes No Yes Yes No
Power over Ethernet plus (PoE+) ports quantity — — 16 16 —
Power requirements — 100-240V AC, 50/60Hz — — 100 - 240V, 50/60Hz
Power source — — AC/PoE — AC
Power supply included — — Yes Yes Yes
Quality of Service (QoS) support — Yes Yes — Yes
Rackable — Yes Yes Yes No
Rack mounting Yes Yes Yes Yes Yes
Rack mount kit — — Yes — Yes
Rate limiting — Yes Yes — —
Redundant PSU — No Yes No Yes
SFP module slots quantity — — 4 2 —
Spanning tree protocol — Yes Yes Yes —
Stackable Yes No No Yes Yes
Static port security — Yes Yes — —
Static route — — Yes Yes —
Storage relative humidity (H-H) — 5 - 95% 5 - 90% — 5 - 90%
Storage temperature (T-T) — -25 - 70 °C -40 - 70 °C — -40 - 70 °C
Store-and-forward — — Yes — Yes
Supported data transfer rates — 10/100/1000 Mbps — — 10/100/100 Mbps
Switching capacity — — 200 Gbit/s 52 Gbit/s 48 Gbit/s
Switch type Unmanaged Managed Managed Managed Unmanaged
Throughput — 14.88 Mpps — 26000 Mpps —
Total Power over Ethernet (PoE) budget 185 W — 500 W 92 W —
Viteza transfer Gigabit Gigabit 2.5G Gigabit Gigabit
VLAN support — Yes Yes Yes —
Web-based management — Yes Yes — —
Caracteristici fizice
Greutate — 4.05 kg — 3 kg —
Laptopuri - Caracteristici fizice 25.09
Adâncime — 322 mm 330 mm 200 mm 180 mm
Lățime — 444 mm — 442.4 mm 294 mm
Înălțime — 43.5 mm — 43.7 mm 44 mm
Laptopuri - Construcție
Culoare Grey Grey — Silver Grey
Laptopuri - Generale
Garanție comercială 24 24 24 24 60
Producător ALLIED TELESIS ALLIED TELESIS TP-LINK UBIQUITI TP-LINK
Laptopuri - Memorie
Capacitate memorie RAM — 32 MB 256 MB — —
Laptopuri - Tip laptop
Construcție laptop — 1U 1U 1U —

Analiză inteligentă a produsului

În curând vei putea afla mai multe informații despre produs, generate cu inteligență artificială.

Descriere oficială

The Allied Telesis GS950 Series of WebSmart network switches demonstrates the Allied Telesis commitment to environmentallyfriendly processes and products, minimizing power consumption through the use of a high efficiency power supply and a low power chipset.
Featuring PoE+, GS950 Series switches at the network edge are the ideal cost-effective solution for small businesses.

Specificații tehnice 20 caracteristici
10G support
No
Basic switching RJ-45 Ethernet ports type
24
Fiber optic connector
SFP
Fiber ports quantity
4
LAN port type
Gigabit
Management
Da
Montare in rack
Da
PoE
Da
Porturi RJ 45
24-28
Porturi SFP
1-2
Power over Ethernet (PoE)
Yes
Power over Ethernet (PoE) ports quantity
24
Rack mounting
Yes
Stackable
Yes
Switch type
Unmanaged
Total Power over Ethernet (PoE) budget
185 W
Viteza transfer
Gigabit
Culoare
Grey
Garanție comercială
24
Producător
ALLIED TELESIS
Întrebări și răspunsuri 0 întrebări

Nu există întrebări încă.

Pune o întrebare despre produs
Adresa de e-mail nu va fi publicată. Întrebarea apare după moderare.
Recenzii clienți Nicio recenzie încă
0,0 ☆☆☆☆☆ 0 recenzii
  1. 5 ★ 0% 0
  2. 4 ★ 0% 0
  3. 3 ★ 0% 0
  4. 2 ★ 0% 0
  5. 1 ★ 0% 0

Acest produs nu are încă recenzii.

Scrie o recenzie

SHOPPING CART

close