Dark Light

Compară cu produse similare

Vezi comparația completă
Caracteristică HPE Aruba Networking CX 6200F 24G Class4 PoE 4SFP+ 370W Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps "JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch "JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch "JetStream™ 8-Port 10GE SFP+ L2+ Managed Switch PORT: 8× 10G
Alte caracteristici
10G support Yes No Yes Yes Yes
Access Control List (ACL) Yes — Yes Yes Yes
AC input voltage 200 - 240 V — — — 220 V
ARP inspection — — Yes Yes Yes
Authentication MAC-based authentication, Web-based authentication — Auto VLAN, Guest VLAN Guest VLAN, MAC-based authentication, Port-based authentication Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Authentication type RADIUS, TACACS+ — — AAA, IEEE 802.1x, RADIUS, TACACS+ AAA, TACACS+
Basic switching RJ-45 Ethernet ports type 24 24 48 24 No
BPDU filtering/protection — — Yes Yes Yes
Broadcast storm control — — Yes Yes Yes
Cables included — AC AC AC AC
Cloud-managed — — Yes Yes Yes
Configuring Location Settings (CLI) — — Yes Yes Yes
Console port USB — RJ-45/micro-USB RJ-45/micro-USB RJ-45/micro-USB
DHCP features DHCP relay, DHCP server — DHCP client, DHCP relay, DHCP server DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Flash memory 16384 MB — — 32 MB —
Flow control support Yes Yes Yes Yes Yes
Forwarding rate — 35.7 Mpps 130.9 Mpps 148.8 Mpps 119.04 Mpps
Full duplex — Yes — Yes —
Head-of-line (HOL) blocking — — Yes Yes Yes
Heat dissipation — 44.63 BTU/h 2169.2 BTU/h 2153.45 BTU/h 52.75 BTU/h
IGMP snooping Yes — Yes Yes Yes
IP-MAC-Port binding — — Yes Yes Yes
IPv4 & IPv6 features — — — IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert IPv6 Telnet, IPv6 ping, IPv6 tracert
Jumbo frames — 10000 9000 9000 9000
Jumbo frames support Yes Yes Yes Yes Yes
LAN ports — 24 48 24 —
LAN port type — Gigabit Gigabit Gigabit 10Gigabit
Layer — Unmanaged Layer-2 Layer-2 —
LED indicators — Yes Yes Yes Yes
Link aggregation Yes — Yes Yes Yes
Loop protection — — — Yes Yes
MAC address filtering — — Yes — Yes
MAC address table 32768 entries 8000 entries 16000 entries 32000 entries 32000 entries
Management Da nu Da Da Da
Management protocols SNMPv2c, SNMPv3 — — — SNMPv1/v2c/v3, SNTP
Memory type DDR4-SDRAM — — DRAM —
MIB support — — — RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925 RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Montare in rack Da Nu Da Da Nu
Multicast Listener Discovery (MLD) snooping — — — MLD v1/v2 Y
Multicast support Yes — Yes Yes Yes
Networking standards — IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x — — IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
Number of fans — — 3 fan(s) 3 fan(s) —
Number of queues — — — 8 8
Number of VLANs 4094 — — — 4000
Operating relative humidity (H-H) 15 - 95% 10 - 90% 10 - 90% 10 - 90% 10 - 90%
Operating temperature (T-T) 0 - 45 °C 0 - 40 °C 0 - 40 °C 0 - 40 °C 0 - 45 °C
Package type — Box — — Box
Packet buffer memory 8 MB — 12 MB 16 MB 16 MB
PoE Nu Nu Da Da Nu
Port mirroring — — Yes Yes Yes
Porturi RJ 45 24-28 24-28 28+ 24-28 1-4
Porturi SFP 3-4 N/A 1-2 1-2 5-8
Power connector — DC-in jack AC-in jack — DC-in jack
Power consumption (max) — 13.08 W 635.7 W 629.1 W 15.46 W
Power over Ethernet (PoE) Yes No Yes Yes No
Power over Ethernet plus (PoE+) ports quantity — — 48 16 —
Power source AC AC AC AC/PoE AC
Power supply included Yes Yes Yes Yes Yes
Quality of Service (QoS) support Yes Yes Yes Yes Yes
Queue scheduling algorithms — — — SP, WRR+SP, Weighted Round Robin (WRR) SP, WRR+SP, Weighted Round Robin (WRR)
Quick start guide — — Yes Yes Yes
Rackable — No Yes Yes —
Rack mounting Yes Yes Yes Yes Yes
Rack mount kit — Yes — Yes Yes
Rate limiting — — Yes Yes Yes
Redundant PSU — Yes No Yes —
Security algorithms — — — HTTPS, SSH, SSH-2, SSL/TLS HTTPS, SSH, SSH-2, SSL/TLS
SFP module slots quantity 4 — 4 4 8
Spanning tree protocol Yes — Yes Yes Yes
SSH/SSL support — — Yes Yes Yes
Stackable Yes Yes No No —
Static port security — — Yes Yes Yes
Static route — — — Yes Yes
Storage relative humidity (H-H) 15 - 90% 5 - 90% 5 - 90% 5 - 90% 5 - 90%
Storage temperature (T-T) -40 - 70 °C -40 - 70 °C -40 - 70 °C -40 - 70 °C -40 - 70 °C
Store-and-forward — Yes Yes Yes —
Switching capacity 128 Gbit/s 48 Gbit/s 176 Gbit/s 200 Gbit/s 160 Gbit/s
Switch layer L3 — — — L2+/L3
Switch type Managed Unmanaged Managed Managed Managed
System event log — — Yes Yes Yes
Total Power over Ethernet (PoE) budget 370 W — 500 W 500 W —
Virtual LAN features — — — MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN Private VLAN, Protocol-based VLAN, Voice VLAN
Viteza transfer Gigabit Gigabit 10G+ 2.5G 10G+
VLAN support Yes — Yes Yes Yes
Web-based management — — Yes Yes Yes
Laptopuri - Caracteristici fizice 25.09
Adâncime 442 mm 180 mm 330 mm 330 mm 180 mm
Lățime 43.9 mm 294 mm — — —
Înălțime 327 mm 44 mm — — —
Laptopuri - Generale
Garanție comercială 999 60 60 24 60
Producător ARUBA NETWORKS TP-LINK TP-LINK TP-LINK TP-LINK
Laptopuri - Memorie
Capacitate memorie RAM 8000 MB — — 256 MB —
Laptopuri - Tip laptop
Construcție laptop 1U — 1U 1U —

Analiză inteligentă a produsului

În curând vei putea afla mai multe informații despre produs, generate cu inteligență artificială.

Descriere oficială

Lifecycle

  • Obsolete Date 30-06-2025
  • End of support date 31-12-2104

Specifications

  • Stacking capabilities 8 members
  • Weight 4.90 kg
  • Product dimensions (imperial) 1.73 x 17.4 x 12.9 in
  • Product dimensions (metric) 4.39 x 44.2 cm x 32.7 cm
  • Power supply name Fixed power supply (500W) Up to 370W of Class 4 PoE Power
  • Memory and processor Quad Core ARM Cortex™ A72 @ 1.8 GHz
  • Power consumption 65W at 230 VAC
  • Weight 10.80 lbs
  • PoE capability 370W
  • Input voltage 100V-120V/200V-240V
  • Throughput Up to 95.2 Mpps
  • Routing/switching capacity 128 Gbps
  • Latency 1 Gbps: 2.28 μSec 10 Gbps: 1.46 μSec
  • Ports 24x 10/100/1000BASE-T Class 4 PoE ports 4x 1/10G SFP ports Supports PoE Standards IEEE 802.3af, 802.3at 1x USB-C Console Port 1x OOBM 1x USB Type-A Host port 1x Bluetooth Adapter to be used with Aruba CX Mobile App
  • Warranty Limited Lifetime Warranty, see https://www.arubanetworks.com/support-services/ product-warranties/ for warranty and support information included with your product purchase.

Quickspecs

Overview

The HPE Aruba Networking CX 6200 Switch Series is a next-gen family of stackable access switches ideal for enterprise branch offices, campuses, and SMB networks. With a cloud-centric design that combines a fully programmable OS with the HPE Aruba Network Analytics Engine, the HPE Aruba Networking CX 6200 extends industry-leading monitoring and troubleshooting capabilities to the access layer. Support of Aruba NetEdit and the Aruba CX Mobile App verify that configurations are flawless and easy to deploy. Make your network ready for tomorrow’s unpredictable demands with a powerful Aruba Gen7 ASIC architecture to deliver fast, non-blocking performance. Aruba Virtual Stacking Framework (VSF) allows for stacking of up to 8 switches, providing scale and simplified management. This series includes fixed (CX 6200F) and modular (CX 6200M) switches with built-in high speed uplinks and up to 1440W of PoE to support IoT devices such as security cameras and wireless APs.

What’s new

  • Models include modular switches with 1/10GbE uplinks, LRM, and MACSec 256, fixed switches with either 1/10GbE SFP+ or 1GbE SFP uplinks, and options that support 30W to 60W of PoE per port.
  • Intelligent monitoring and visibility via Aruba Network Analytics Engine. Aruba NetEdit support for automation, configuration and verification. One touch deployment using the Aruba CX Mobile App.
  • Aruba Dynamic Segmentation enables enhanced security and simple access for users and IoT.
  • Flexible, modular switch models support hot-swappable, redundant power supplies and fans for enhanced resiliency.
  • Enterprise-class connectivity with support for ACLs, robust QoS, and common protocols such as static and Access OSPF routing.
  • Scalability with 8 member VSF stacking. 24 and 48-port fixed and modular switch models can stack together for up to 384 ports.

Features

Aruba Virtual Switching Framework (VSF) allows you to quickly grow your network using high performance front-plane stacking. Create 8 member stacks using built-in SFP+ ports with flexibility to create stacks that span longer distances using long-range transceivers.

The HPE Aruba Networking CX 6200 Switch Series uses a fully distributed architecture with Aruba Gen7 ASICs that delivers very low latency, increased packet buffering, and adaptive power consumption. All switching and routing are wire-speed to meet the demands of bandwidth-intensive applications.

Performance and Power

Switch-to-switch tunnels with VXLAN for low-latency and high performance use cases.

Flexible, modular switch models support hot-swappable, redundant power supplies and fans for enhanced resiliency.

Automation and Analytics

The HPE Aruba Networking CX 6200 Switch Series delivers unparalleled visibility with built-in analytics for real-time monitoring and troubleshooting to help fix problems faster. The Aruba Network Analytics Engine (NAE) automatically interrogates and analyzes events that can impact network health.

Advanced telemetry and automation provide the ability to easily identify and troubleshoot network, system, application, and security related issues easily through the use of Python agents and REST APIs.

The Time Series Database (TSDB) stores configuration and operational state data, making it available to quickly resolve network issues.

Aruba NetEdit introduces automation that allows for rapid network-wide changes, and ensures policy conformance post network updates. Intelligent capabilities include search, edit, validation (including conformance checking), deployment, and audit features.

The Aruba CX Mobile App simplifies connecting, stacking, and managing HPE Aruba Networking CX 6200 switches. Switch information can be imported into Aruba NetEdit for simplified configuration management and to continuously validate the conformance of configurations anywhere in the network.

Automated device profiling, role-based access control, and Layer 7 firewall features deliver enhanced visibility and performance for a better overall experience for both IT and end-users alike.

The HPE Aruba Networking CX 6200 Switch Series supports Aruba Dynamic Segmentation that automatically applies and enforces user, device, and application-aware policies on Aruba wired and wireless infrastructures.

Smarter Segmentation

Deploy wireless access points and IoT devices with HPE Aruba Networking CX 6200 models that support up to 1440W IEEE 802.3at Class 6 Power over Ethernet for up to 60W per port.

Compatible products

Documents

Specificații tehnice 65 caracteristici
10G support
Yes
Access Control List (ACL)
Yes
AC input voltage
200 - 240 V
Airflow direction
Front-to-back airflow
Authentication
MAC-based authentication, Web-based authentication
Authentication type
RADIUS, TACACS+
Basic switching RJ-45 Ethernet ports type
24
Built-in processor
Yes
Console port
USB
DHCP features
DHCP relay, DHCP server
Flash memory
16384 MB
Flow control support
Yes
IGMP snooping
Yes
Jumbo frames support
Yes
Latency (1 Gbps)
2.28 µs
Latency (10 Gbps)
1.46 µs
Link aggregation
Yes
MAC address table
32768 entries
Management
Da
Management protocols
SNMPv2c, SNMPv3
Memory type
DDR4-SDRAM
MLD entries
1024
Montare in rack
Da
Multicast support
Yes
Non-operating altitude
0 - 4600 m
Number of power supply units
1
Number of VLANs
4094
Operating altitude
0 - 3048 m
Operating relative humidity (H-H)
15 - 95%
Operating temperature (T-T)
0 - 45 °C
Packet buffer memory
8 MB
Physical stacking (units)
8
PoE
Nu
Porturi RJ 45
24-28
Porturi SFP
3-4
Power over Ethernet (PoE)
Yes
Power source
AC
Power supply included
Yes
Quality of Service (QoS) support
Yes
Rack mounting
Yes
Routing protocols
OSPFv2, OSPFv3, RIP-2
SFP module slots quantity
4
Spanning tree protocol
Yes
Stackable
Yes
Storage relative humidity (H-H)
15 - 90%
Storage temperature (T-T)
-40 - 70 °C
Switching capacity
128 Gbit/s
Switch layer
L3
Switch type
Managed
Throughput
95.2 Mpps
Total Power over Ethernet (PoE) budget
370 W
Transmission distance (max)
10 km
USB Type-A ports quantity
1
Viteza transfer
Gigabit
VLAN support
Yes
Greutate
4.9 kg
Adâncime
442 mm
Lățime
43.9 mm
Înălțime
327 mm
Garanție comercială
999
Producător
ARUBA NETWORKS
Capacitate memorie RAM
8000 MB
Construcție laptop
1U
Model procesor
ARM Cortex-A72
Frecvență procesor
1800 MHz
Întrebări și răspunsuri 0 întrebări

Nu există întrebări încă.

Pune o întrebare despre produs
Adresa de e-mail nu va fi publicată. Întrebarea apare după moderare.
Recenzii clienți Nicio recenzie încă
0,0 ☆☆☆☆☆ 0 recenzii
  1. 5 ★ 0% 0
  2. 4 ★ 0% 0
  3. 3 ★ 0% 0
  4. 2 ★ 0% 0
  5. 1 ★ 0% 0

Acest produs nu are încă recenzii.

Scrie o recenzie

SHOPPING CART

close