Dark Light

Switchuri

XS1930-12F, 10-port 10G Smart Managed Fiber Switch, 2 Multi-Gigabit Ports

Vândut de RITC.ro Cod produs: XS1930-12F-ZZ0101F

Livrare și beneficii

Compară cu produse similare

Vezi comparația completă
Caracteristică XS1930-12F, 10-port 10G Smart Managed Fiber Switch, 2 Multi-Gigabit Ports ZYXEL GS1100-24ES 24PORT GBE UNMG SWITCH Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps "JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch "JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch
Alte caracteristici
10G support Yes — No Yes Yes
Access Control List (ACL) Yes — — Yes Yes
AC input frequency 50 - 60 Hz — 50 - 60 Hz — —
ARP inspection Yes — — Yes Yes
Authentication — — — Auto VLAN, Guest VLAN Guest VLAN, MAC-based authentication, Port-based authentication
Basic switching RJ-45 Ethernet ports type — — 24 48 24
BPDU filtering/protection — — — Yes Yes
Broadcast storm control Yes — — Yes Yes
Cables included — — AC AC AC
Cloud-managed — — — Yes Yes
Configuring Location Settings (CLI) Yes — — Yes Yes
Console port — — — RJ-45/micro-USB RJ-45/micro-USB
DHCP features DHCP client, DHCP relay — — DHCP client, DHCP relay, DHCP server DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Flash memory 32 MB — — — 32 MB
Flow control support Yes — Yes Yes Yes
Forwarding rate 178.5 Mpps 35.7 Mpps 35.7 Mpps 130.9 Mpps 148.8 Mpps
Full duplex — — Yes — Yes
Harmonized System (HS) code 85176990 — 85176990 — —
Head-of-line (HOL) blocking — — — Yes Yes
Heat dissipation 84.91 BTU/h — 44.63 BTU/h 2169.2 BTU/h 2153.45 BTU/h
IGMP snooping Yes — — Yes Yes
IP-MAC-Port binding — — — Yes Yes
Jumbo frames 12000 — 10000 9000 9000
Jumbo frames support Yes — Yes Yes Yes
LAN ports — 24 24 48 24
LAN port type Gigabit Gigabit Gigabit Gigabit Gigabit
Layer — Unmanaged Unmanaged Layer-2 Layer-2
LED indicators Yes — Yes Yes Yes
Link aggregation Yes — — Yes Yes
Loop protection Yes — — — Yes
MAC address table 16000 entries — 8000 entries 16000 entries 32000 entries
Management Da Unmanaged nu Da Da
MIB support Y — — — RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
Montare in rack Da Da Nu Da Da
Multicast support Yes — — Yes Yes
Networking standards IEEE 802.1p, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3an, IEEE 802.3z — IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x — —
Number of fans — — — 3 fan(s) 3 fan(s)
Operating relative humidity (H-H) 5 - 95% — 10 - 90% 10 - 90% 10 - 90%
Operating temperature (T-T) -20 - 50 °C — 0 - 40 °C 0 - 40 °C 0 - 40 °C
Packet buffer memory 2 MB — — 12 MB 16 MB
PoE Nu No Nu Da Da
Port mirroring Yes — — Yes Yes
Porturi RJ 45 N/A 24 24-28 28+ 24-28
Porturi SFP peste 9 1-2 N/A 1-2 1-2
Power connector AC-in jack — DC-in jack AC-in jack —
Power consumption (max) 24.9 W — 13.08 W 635.7 W 629.1 W
Power over Ethernet (PoE) No — No Yes Yes
Power over Ethernet plus (PoE+) ports quantity — — — 48 16
Power source AC — AC AC AC/PoE
Power supply included — — Yes Yes Yes
Quality of Service (QoS) support Yes — Yes Yes Yes
Quick start guide — — — Yes Yes
Rackable — Yes No Yes Yes
Rack mounting Yes — Yes Yes Yes
Rack mount kit — — Yes — Yes
Rate limiting — — — Yes Yes
Redundant PSU — No Yes No Yes
Security algorithms HTTPS, SHA-2, SSL/TLS — — — HTTPS, SSH, SSH-2, SSL/TLS
SFP module slots quantity 10 — — 4 4
Spanning tree protocol Yes — — Yes Yes
SSH/SSL support Yes — — Yes Yes
Stackable — No Yes No No
Static port security — — — Yes Yes
Static route Yes — — — Yes
Storage relative humidity (H-H) 5 - 95% — 5 - 90% 5 - 90% 5 - 90%
Storage temperature (T-T) -40 - 70 °C — -40 - 70 °C -40 - 70 °C -40 - 70 °C
Store-and-forward — — Yes Yes Yes
Switching capacity 240 Gbit/s — 48 Gbit/s 176 Gbit/s 200 Gbit/s
Switch type Managed — Unmanaged Managed Managed
System event log — — — Yes Yes
Total Power over Ethernet (PoE) budget — — — 500 W 500 W
Viteza transfer 10G+ Gigabit Gigabit 10G+ 2.5G
VLAN support Yes — — Yes Yes
Web-based management Yes — — Yes Yes
Laptopuri - Caracteristici fizice 25.09
Adâncime 337 mm — 180 mm 330 mm 330 mm
Lățime 484 mm — 294 mm — —
Înălțime 79 mm — 44 mm — —
Laptopuri - Conectivitate și porturi 25.09
Viteză rețea LAN 1000,2500,5000,10000 Mbit/s — — — 10,100,1000,2500,10000 Mbit/s
Laptopuri - Construcție
Culoare Black — Grey — —
Laptopuri - Generale
Garanție comercială 60 60 60 60 24
Producător ZYXEL ZYXEL TP-LINK TP-LINK TP-LINK
Laptopuri - Memorie
Capacitate memorie RAM 256 MB — — — 256 MB
Laptopuri - Tip laptop
Construcție laptop — — — 1U 1U

Analiză inteligentă a produsului

În curând vei putea afla mai multe informații despre produs, generate cu inteligență artificială.

Descriere oficială

XS1930-12F, 10-port 10G Smart Managed Fiber Switch, 2 Multi-Gigabit Ports

Specificații tehnice 60 caracteristici
10G support
Yes
Access Control List (ACL)
Yes
AC input frequency
50 - 60 Hz
ARP inspection
Yes
Broadcast storm control
Yes
Configuring Location Settings (CLI)
Yes
DHCP features
DHCP client, DHCP relay
Flash memory
32 MB
Flow control support
Yes
Forwarding rate
178.5 Mpps
Harmonized System (HS) code
85176990
Heat dissipation
84.91 BTU/h
IGMP snooping
Yes
Jumbo frames
12000
Jumbo frames support
Yes
LAN port type
Gigabit
LED indicators
Yes
Link aggregation
Yes
Loop protection
Yes
MAC address table
16000 entries
Management
Da
MIB support
Y
Montare in rack
Da
Multicast support
Yes
Networking standards
IEEE 802.1p, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3an, IEEE 802.3z
Number of VLANs
4000
Operating relative humidity (H-H)
5 - 95%
Operating temperature (T-T)
-20 - 50 °C
Packet buffer memory
2 MB
PoE
Nu
Port mirroring
Yes
Porturi RJ 45
N/A
Porturi SFP
peste 9
Power connector
AC-in jack
Power consumption (max)
24.9 W
Power over Ethernet (PoE)
No
Power source
AC
Quality of Service (QoS) support
Yes
Rack mounting
Yes
Security algorithms
HTTPS, SHA-2, SSL/TLS
SFP module slots quantity
10
Spanning tree protocol
Yes
SSH/SSL support
Yes
Static route
Yes
Storage relative humidity (H-H)
5 - 95%
Storage temperature (T-T)
-40 - 70 °C
Switching capacity
240 Gbit/s
Switch type
Managed
Viteza transfer
10G+
VLAN support
Yes
Web-based management
Yes
Greutate
3.63 kg
Adâncime
337 mm
Lățime
484 mm
Înălțime
79 mm
Viteză rețea LAN
1000,2500,5000,10000 Mbit/s
Culoare
Black
Garanție comercială
60
Producător
ZYXEL
Capacitate memorie RAM
256 MB
Întrebări și răspunsuri 0 întrebări

Nu există întrebări încă.

Pune o întrebare despre produs
Adresa de e-mail nu va fi publicată. Întrebarea apare după moderare.
Recenzii clienți Nicio recenzie încă
0,0 ☆☆☆☆☆ 0 recenzii
  1. 5 ★ 0% 0
  2. 4 ★ 0% 0
  3. 3 ★ 0% 0
  4. 2 ★ 0% 0
  5. 1 ★ 0% 0

Acest produs nu are încă recenzii.

Scrie o recenzie

SHOPPING CART

close