Dark Light

Compară cu produse similare

Vezi comparația completă
Caracteristică Switch Zyxel Gigabit GS1900-24HP, 24 porturi, PoE Switch Zyxel Gigabit GS1900-8, 8 porturi, PoE Switch Zyxel GS1920-24HPV2, Gigabit, 24 porturi, PoE Switch ZYXEL GS2220-28, 28 port, 10/100/1000 Mbps Switch TP-LINK JetStream TL-SG3428X-M2, 2.5G, 24 porturi
Culoare produs Black Black Black Black Black
Access Control List (ACL) — — Yes Yes Yes
AC input frequency — 50 - 60 Hz 50 - 60 Hz 50 - 60 Hz 50/60 Hz
AC input voltage — 100 - 240 V 100 - 240 V 100 - 240 V 100 - 240 V
ARP inspection — — Yes — Yes
Authentication — — Guest VLAN, Port-based authentication Guest VLAN, MAC-based authentication Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
Basic switching RJ-45 Ethernet ports type 24, Gigabit Ethernet (10/100/1000) 8, Gigabit Ethernet (10/100/1000) 24, Gigabit Ethernet (10/100/1000) 24, Gigabit Ethernet (10/100/1000) 2.5G Ethernet (100/1000/2500), 24
Broadcast storm control Yes Yes — Yes Yes
Cables included — — AC AC LAN (RJ-45)
Certification — — RoHS LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A CE, FCC, RoHS
Combo SFP ports quantity — — 4 4 —
Configuring Location Settings (CLI) — — — Yes Yes
Copper ethernet cabling technology 10BASE-T, 100BASE-T, 1000BASE-T — 100BASE-TX, 1000BASE-T 10BASE-TX, 1000BASE-T —
DHCP features — DHCP client DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Flow control support Yes Yes Yes Yes Yes
Harmonized System (HS) code 85176990 — 85176990 85176990 —
Heat dissipation — — 1580.54 BTU/h 76.725 BTU/h 154.38 BTU/h
IGMP snooping — Yes Yes Yes Yes
IP-MAC-Port binding — — Yes — Yes
Jumbo frames — 9000 — — 9000
Jumbo frames support — Yes — — Yes
LAN port type Gigabit Gigabit Gigabit — Gigabit
LED indicators — — Yes — Yes
Link aggregation — — — Yes Yes
MAC address filtering Yes Yes Yes Yes —
MAC address table — 8000 entries 16000 entries 16000 entries 32000 entries
Management protocols SNMP v1,v2,v3, RMON (1,2,3,9) — — — SNMP v1/v2c/v3, SNTP
MIB support RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493 — — — Yes
Multicast support — Yes Yes Yes Yes
Operating relative humidity (H-H) — — 10 - 95% 10 - 95% 10 - 90%
Operating temperature (T-T) — — 0 - 50 °C 0 - 50 °C 0 - 40 °C
Package depth — — 355 mm 214 mm 250 mm
Package height — — 107 mm 79 mm 80 mm
Package weight — — 4.97 kg 29.1 kg 3 kg
Package width — — 616 mm 558 mm 528 mm
Packet buffer memory — — 1.5 MB 1.5 MB 16 MB
Power connector — DC-in jack — — AC-in jack
Power consumption (max) — 5 W 463.5 W 22.5 W 45.1 W
Rate limiting Yes Yes Yes Yes Yes
Security algorithms 802.1x RADIUS 802.1x RADIUS 802.1x RADIUS, SNMP, SNMPv3 SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS —
SFP module slots quantity 2 — — — 4
Spanning tree protocol — — Yes Yes Yes
SSH/SSL support Yes — — — Yes
Storage relative humidity (H-H) — — 10 - 95% 10 - 95% 5 - 90%
Storage temperature (T-T) — — -40 - 70 °C -40 - 70 °C -40 - 70 °C
Switch layer — L2 — L2 L2
Switch type Managed Managed Managed Managed Managed
System event log — — Yes Yes Yes
Virtual LAN features — — — Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Web-based management — Yes — Yes Yes
Greutate — 650 g 3.8 kg 2.2 kg —
Management Da Da Da Da Da
Montare in rack Nu Nu Da Da Da
PoE Da Da Da Nu Nu
Porturi RJ 45 24-28 5-10 24-28 28+ 24-28
Porturi SFP 1-2 1-2 5-8 1-2 3-4
Viteză transfer Gigabit Gigabit Gigabit Gigabit 2.5G
Sursă inclusă Yes Yes — — Yes
MTBF — — 638691 h 989157 h —
Sursă de alimentare — AC — — AC
Alimentare PoE — No Yes No No
Capacitate switching — 16 Gbit/s 56 Gbit/s 56 Gbit/s 200 Gbit/s
Metode autentificare — — IEEE 802.1x, RADIUS IEEE 802.1x, RADIUS AAA, RADIUS, TACACS+
Montare rack — Yes Yes Yes Yes
Rată forwarding — — 42 Mpps 42 Mpps 14.88 Mpps
Stivuibil — Yes — — No
Suport 10G — No No No Yes
Suport QoS Yes Yes Yes Yes Yes
Suport VLAN — Yes Yes Yes Yes
Adâncime — 104 mm 270 mm 131 mm 180 mm
Lățime — 250 mm 441 mm 441 mm 440 mm
Înălțime — 27 mm 44 mm 44 mm 44 mm
Producător ZYXEL ZYXEL ZYXEL ZYXEL TP-LINK
Construcție laptop 1U — — — 1U
Nivel zgomot — — 27.2 dB 0 dB —
Memorie flash — — 32 MB 32 MB —

Analiză inteligentă a produsului

În curând vei putea afla mai multe informații despre produs, generate cu inteligență artificială.

Descriere oficială

ZYXEL GS190024HPV METAL SWITCH

24-port GbE Smart Managed Switch
GS1900 Series
Specificații tehnice 26 caracteristici
Culoare produs
Black
Basic switching RJ-45 Ethernet ports type
24, Gigabit Ethernet (10/100/1000)
Broadcast storm control
Yes
Copper ethernet cabling technology
10BASE-T, 100BASE-T, 1000BASE-T
Flow control support
Yes
Gigabit Ethernet (copper) ports quantity
24
Harmonized System (HS) code
85176990
LAN port type
Gigabit
MAC address filtering
Yes
Management protocols
SNMP v1,v2,v3, RMON (1,2,3,9)
MIB support
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Rate limiting
Yes
Security algorithms
802.1x RADIUS
SFP module slots quantity
2
SSH/SSL support
Yes
Switch type
Managed
Management
Da
Montare in rack
Nu
PoE
Da
Porturi RJ 45
24-28
Porturi SFP
1-2
Viteză transfer
Gigabit
Sursă inclusă
Yes
Suport QoS
Yes
Producător
ZYXEL
Construcție laptop
1U
Întrebări și răspunsuri 0 întrebări

Nu există întrebări încă.

Pune o întrebare despre produs
Adresa de e-mail nu va fi publicată. Întrebarea apare după moderare.
Recenzii clienți Nicio recenzie încă
0,0 ☆☆☆☆☆ 0 recenzii
  1. 5 ★ 0% 0
  2. 4 ★ 0% 0
  3. 3 ★ 0% 0
  4. 2 ★ 0% 0
  5. 1 ★ 0% 0

Acest produs nu are încă recenzii.

Scrie o recenzie

SHOPPING CART

close
Promoția curentă: Campanie Black Friday 2026 →